Avem versiunea 2.2.1 lansata ieri.

Pe langa mici reparatii la unelele greseli, e un lucru care mi s-a parut mult prea misto. Si anume ca daca faci upgrade de la 2.2 la 2.2.1 nu iti mai cere sa rulezi pasii de upgrade:)

Pentru alte detalii si download, aici

About The Author

Cristi Dorombach, problogger la piticu.ro, dcristi.ro scrie despre internet, online, social, politic, filme, muzica, viata de zi cu zi pe blog.

12 Responses

  1. katmai

    ugh … pff ma risc ce sa fac :( vai ce urasc upgrade-urile astea. nu puteau sa faca si ei un sistem integrat de upgrade . damn it.

    Reply
  2. katmai

    uiti de dezactivat pluginuri, speranta sa nu se crizeze nimic prin db, backup inainte, si bug fixul pentru you don’t have permission to do that, care l-am reparat printr-un post pe la mine pe blogea. apoi reactiveaza pluginurile si fingers crossed :)

    Reply
  3. piticu

    la naiba, niciodata nu m-am chinuit cu dezactivat pluginurile, pentru ca niciodata n`am avut probleme cu ele

    Reply
  4. katmai

    lol that was fast :) 2 minute mi-a luat. cred ca nu au facut skimbari in db de-aia. doar ca nu imi merge wysiwyg editoru si nush de ce :(

    Reply

Leave a Reply

Your email address will not be published.