Am reusit pentru prima data sa fiu nevoit sa fac downgrade la versiunea de wordpress.

Principala cauza pluginuri incompatibile cu versiunea 2.8. Simple Tags nu e compatibil cu versiunea 2.8, iar eu folosesc pluginul asta  de cand a aparut. Fara plugin nu se afiseaza si nici nu se salveaza tagurile articolelor. Drept urmare, daca folositi acest plugin nu recomand upgrade-ul la ultima versiune. Pe langa asta, timp de 2 ore azi am avut serverul in 100%, lucru care nu s-a mai intamplat dupa downgrade. Acum stau sa ma gandesc daca e de la versiune, vreun alt plugin incompatibil si asa mai departe.

Dar testam si vedem.

About The Author

Cristi Dorombach, problogger la piticu.ro, dcristi.ro scrie despre internet, online, social, politic, filme, muzica, viata de zi cu zi pe blog.

7 Responses

  1. Teniescu

    Eu de asta n-am facut update, ma gandeam ca se gaseste vreun plugin maravas. L-am testat pe un blog si atat. N-are nimic special parca. 🙂

    Reply
  2. Cristi

    Cacacioasa rau noua versiune! E setat wp-ul sa trimita mail cand primesc vreun comentariu, ei bine de cand am facut upgrade primesc 2 mail-uri ca sa ma anunte de acelasi comentariu 😐 .

    Reply
  3. cKy

    Pe mine ma dispera tare “interiorul”
    De exemplu la Widgets inainte dadeai add acum e cu drag-drop si se misca cam greu!

    Reply
  4. Andrian

    Si eu am avut probleme din cauza pluginului wp_short_stats, wp 2.8 nu a mai recunoscut baza de date, am facut downgrade, am creat alta baza, am reimportat, m-am chinuit vreo 3 ore ca dracu m-a pus sa lucru.

    Reply
  5. TazMan

    Nu esti singurul cu probleme, scalabilitatea versiunii noi a scazut simtitor. Versiunea vechie am duso la 50 utilizatori pe secunda, versiunea noua dabia atinge 20 – 25 .

    Reply
  6. RandomPixels

    la mine a mers smooth upgrade-ul. ba mai mult, m-a anuntat ca doua pluginuri nu sunt compatibile dar ca au aparut versiuni noi.

    Reply

Leave a Reply

Your email address will not be published.